You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

19 lines
263 B
Makefile

#!/usr/bin/make -f
DESTDIR=$$(pwd)/debian/proxmox-routing
%:
dh $@
override_dh_auto_install:
$(MAKE) DESTDIR=$(DESTDIR) install
override_dh_auto_build:
@
override_dh_usrlocal:
@
override_dh_auto_clean:
if [ -d "$(DESTDIR)" ]; then rm -r $(DESTDIR); fi