12 lines
640 B
Diff
12 lines
640 B
Diff
--- a/src/Makefile.in
|
|
+++ b/src/Makefile.in
|
|
@@ -136,7 +136,7 @@
|
|
$(PERL) -MExtUtils::Embed -e xsinit -- -std urxvt
|
|
|
|
rxvtperl.C: rxvtperl.xs iom_perl.h iom_perl.xs typemap typemap.iom
|
|
- PERL="$(PERL)" $(PERL) @PERLPRIVLIBEXP@/ExtUtils/xsubpp -C++ -typemap @PERLPRIVLIBEXP@/ExtUtils/typemap -typemap 'typemap.iom' -typemap 'typemap' -prototypes $(srcdir)/rxvtperl.xs >$@
|
|
+ PERL="$(PERL)" $(PERL) /usr/bin/xsubpp -C++ -typemap @PERLPRIVLIBEXP@/ExtUtils/typemap -typemap 'typemap.iom' -typemap 'typemap' -prototypes $(srcdir)/rxvtperl.xs >$@
|
|
|
|
rxvtperl.o: rxvtperl.C perlxsi.c
|
|
$(COMPILE) $(PERLFLAGS) -DLIBDIR="\"$(libdir)/urxvt\"" -c $<
|